GPU miners configuration

AMD Radeon RX 470 & 570 4GB

Cryptonight

use "new" Claymore (v10.2 beta) with -h 970, example:

NsGpuCNMiner -h 970 -xpool stratum+ssl://etn.easyhash.io:3633 -xwal etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -allpools 1

Hashrate @ default clock:
- Sapphire RX 470 - 645H/s
- MSI RX 570 - 590H/s - Sapphire RX 570 NITRO+ - 600H/s

AMD Radeon R9 290(x)

Cryptonight

Im using "old" Claymore (v9.7 beta) because of "low power" mode for 290 cards:

NsGpuCNMiner.exe -a 2 -o stratum+ssl://etn.easyhash.io:3633 -u etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -p x -allpools 1

Hashrate @ 950/1350MHz:
- Sapphire 290x - 720H/s
- ? 290 - 659H/s

AMD Radeon R9 280x 3GB

Cryptonight

Use "old" Claymore (v9.7 beta) because at least on my cards the new one displays very offten message that GPU returned invalid share, no matter how low -h is set.

One of my 280x likes -h 768, other three -h 832 - TODO: check exact mfg / model of them

Example:

NsGpuCNMiner.exe -h 864 -o stratum+ssl://etn.easyhash.io:3633 -u etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -p x -allpools 1

Hashrate @ 1000/1500MHz:
- ? R9 280x - 480H/s

AMD Radeon HD 7950 Gigabyte Windforce 3GB

Cryptonight

Use "old" Claymore (v9.7 beta) because at least on my cards the new one displays very offten message that GPU returned invalid share, no matter how low -h is set.

For best hashrate set -h 864 and core clock to 905MHz, keep memory clock @ default 1250MHz.

Example:

NsGpuCNMiner.exe -h 864 -o stratum+ssl://etn.easyhash.io:3633 -u etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -p x -allpools 1

Hashrate:
- 905/1250Mhz - 505H/s

AMD Raden HD 7870XT

Use "old" Claymore (v9.7 beta) because at least on my cards the new one displays very offten message that GPU returned invalid share, no matter how low -h is set.

Example:

NsGpuCNMiner.exe -h 768 -o stratum+ssl://etn.easyhash.io:3633 -u etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -p x -allpools 1

Hashrate:
- Sapphire HD 7870XT @ default 975/1500 - 464H/s

AMD Radeon HD 7970

Use "old" Claymore (v9.7 beta) because at least on my cards the new one displays very offten message that GPU returned invalid share, no matter how low -h is set.

I got best results with -h 832

Example:

NsGpuCNMiner.exe -h 832 -o stratum+ssl://etn.easyhash.io:3633 -u etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -p x -allpools 1

Hashrate:
- 925/1375MHz - 494H/s

AMD Radeon RX 560

use "new" Claymore (v10.2 beta) with -h 910, example:

NsGpuCNMiner -h 910 -xpool stratum+ssl://etn.easyhash.io:3633 -xwal etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -allpools 1

Hashrate:
- Sapphire RX 560 @ default - 348H/s

AMD Radeo RX 460

use "new" Claymore (v10.2 beta) with -h 840, example:

NsGpuCNMiner -h 840 -xpool stratum+ssl://etn.easyhash.io:3633 -xwal etnk3sVSXTYAfaeH1zJZa3Sn1cXFJseii6Ga5kFu9yabUAoQNeMAK7r6hSZnxYdsHhS9GTQKJsnZPD52utkcYRUp7CVvYfSvhK -allpools 1

Hashrate:
- Sapphire RX 460 @ default - 348H/s